Potential filesystem Issue that may impact some Design Center functionality for EU customers
Incident Report for EU1 - Anypoint Platform
Resolved
The preventative action was completed. Customers should no longer experience an impact.
Posted Feb 18, 2020 - 13:05 PST
Identified
We've identified a potential file locking issue in the service that underpins Design Center functionality. Out of an abundance of caution, we are taking proactive preventative action that may impact connectively or Exchange asset visibility for some EU customers.
Posted Feb 18, 2020 - 10:34 PST
This incident affected: Design Center (API Designer) and Anypoint Management Center (Exchange).