Unable to deploy apps in CloudHub 2.0
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Application deployment errors in the EU1 region - June 15th, 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jun 28, 2023 - 06:36 PDT

Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 05:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 04:53 PDT
Investigating
Customers will experience issues while deploying apps in CloudHub2. Our teams are investigating.
Posted Jun 15, 2023 - 04:06 PDT