Users will see errors when using Anypoint MQ
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 23, 2020 - 08:15 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jun 23, 2020 - 06:42 PDT
Investigating
Users will receive socket timeout errors when attempting to use Anypoint MQ. The Runtime Plane is working, however, the applications will fail.
Posted Jun 23, 2020 - 05:54 PDT
This incident affected: Runtime Services (Anypoint MQ).