Customers might experience delays while interacting with the UI
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 21, 2020 - 15:44 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 21, 2020 - 15:33 PDT
Investigating
Customers might experience delays while interacting with the UI, we are investigating the problem
Posted Apr 21, 2020 - 13:48 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring, API Functional Monitoring), Anypoint MQ (Anypoint MQ - Admin - eu-central-1), and Object Store v2 (Object Store v2 - Stats - eu-central-1).