RTF Clusters showing Status Degraded
Incident Report for EU1 - Anypoint Platform
Resolved
The issue has been resolved, an automated job will clean this up for all Runtime Fabric customers on Sunday, customers can also self serve and clean this up following the instructions in the following KB article: https://help.mulesoft.com/s/article/RTF-Degraded-Due-to-Client-Certificate-Expires-in-28-Days
This UI warning didn't cause any problem or degradation in customer runtimes nor Anypoint Control plane.
Posted Feb 11, 2022 - 12:53 PST
Identified
Engineering teams have found the problem and they are working on resolution, Runtime Fabric is not degraded and applications are not impacted, this is a UI warning with no impact to Runtimes or Control Plane.
Posted Feb 11, 2022 - 10:51 PST
Investigating
Customers can expect a "Status Degraded" message related to future client certificate expiry in the RTF UI. This should not impact any application deployments.
The team is investigating this issue. Until the issue is resolved, please do not perform RTF upgrades.
Posted Feb 11, 2022 - 09:12 PST
This incident affected: Runtime Services (Runtime Fabric).