Anypoint SSO Errors
Incident Report for EU1 - Anypoint Platform
Resolved
The issue has been closed. The problem was determined to be a single IDP resulting from a change that the IDP made on their system and was not a MuleSoft Anypoint Platform issue.. Mulesoft Customers who are impacted can follow the Knowledge Article (https://help.mulesoft.com/s/article/Anypoint-Platform-SSO-login-is-not-working-when-using-prebuilt-App-in-OKTA) to correct the issue.
Posted Mar 25, 2022 - 18:27 PDT
Identified
The problem has been isolated to a single IDP provider and we are working with them to develop a work around.
Posted Mar 25, 2022 - 16:58 PDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2022 - 14:43 PDT
This incident affected: Anypoint Management Center (Access Management).