RTF Clusters failing to forward logs into Anypoint Monitoring
Incident Report for EU1 - Anypoint Platform
Resolved
The team has resolved the logging issue for Runtime Fabric. The fix is released for all Supported Mule Runtime versions.
MuleSoft highly recommends updating their RTF runtimes to the latest release. Please refer to the Knowledge Article for further information. https://help.mulesoft.com/s/article/Logs-of-Mule-applications-running-in-Runtime-Fabric-are-not-visible-in-Anypoint-Monitoring-during-the-last-week-of-December-2021. An RCA will be available in 5 business days.
Posted Dec 27, 2021 - 23:20 PST
Update
A fix has been released for 4.4.0, 4.3.0, 4.2.2, 4.2.1, and 3.9.5 versions of runtimes. Therefore, we recommend that customers upgrade their applications in the above runtime versions to the latest release to resolve this issue. The team continues to work on releasing the fix for all other supported runtime versions, and the status page will be updated once the fix is available. The next update will be in approximately 2 hours.
Posted Dec 27, 2021 - 22:50 PST
Update
The team continues to work to implement the fix. The next update will be in approximately 2 hours.
Posted Dec 27, 2021 - 21:30 PST
Identified
The team has identified the root cause and continues to work on the fix. The next update will be in approximately 2 hours.
Posted Dec 27, 2021 - 19:46 PST
This incident affected: Runtime Services (Runtime Fabric).