Errors when accessing the Exchange Application in EU
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 08:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 08:33 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 07:25 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 06:35 PST
This incident affected: Design Center (Exchange).