Flow Designer and Mulesoft repository emergency maintenance
Incident Report for EU1 - Anypoint Platform
Resolved
Maintenance is over, all systems are fully operational
Posted Nov 21, 2020 - 12:18 PST
Update
We are continuing working on the maintenance we are estimating to complete it at 12:10 PM PT
Posted Nov 21, 2020 - 11:51 PST
Identified
Starting 11:20 AM PT customers will not be able to interact with Flow Designer and Mulesoft repositories, customers with CI/CD using Mulesoft repositories will not be able to build their applications, this emergency maintenance is estimated to end at 11:50 AM PT
Posted Nov 21, 2020 - 11:15 PST