Anypoint Runtime Fabric showing disconnected
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Fabrics appearing as disconnected in Runtime Manager. - Dec 2nd 2022 to Feb 3rd 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 07, 2023 - 09:34 PST

Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 12:58 PST
Monitoring
MuleSoft engineering has identified and remediated the issue, we are out of impact and monitoring the health of our services.
Posted Jan 27, 2023 - 12:26 PST
Update
We continue working on the resolution, Runtime Fabric applications shows as disconnected intermittently, customers will not be able to manage application deployments to Runtime Fabric, while the underlying RTF is in disconnected state. Existing applications running against the Runtime Fabric will not be impacted, Customers will not be able to deploy new apps.
Composer customers will not be able to activate flows, they will appear as "Activating", already running flows are not impacted.
Posted Jan 27, 2023 - 11:11 PST
Update
MuleSoft engineering is actively looking into the problem, Runtime Fabric applications shows as disconnected intermittently, customers will not be able to manage application deployments to Runtime Fabric, while the underlying RTF is in disconnected state. Existing applications running against the Runtime Fabric will not be impacted, Customers will not be able to deploy new apps.
Posted Jan 27, 2023 - 10:29 PST
Investigating
We are currently investigating a problem on which customers will see Runtime Fabric as disconnected, customers will not be able to manage their Runtimes using Runtime Fabric.
Posted Jan 27, 2023 - 10:06 PST
This incident affected: Runtime Services (Runtime Fabric) and MuleSoft Composer.