Flow Designer in degraded state in EU1
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 08:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 06:45 PDT
Identified
The Mulesoft incident team was able to identify the issue and it's working towards resolution
Posted Sep 16, 2019 - 03:55 PDT
Investigating
An internal Mulesoft component is currently having degraded performance in US impacting the ability to deploy applications from FlowDesigner to CloudHub. Customers may experience problems starting these Flow Designer applications. Engineers are currently investigating the issue.
Posted Sep 16, 2019 - 01:59 PDT