Users will experience issues or latency logging in to the Anypoint Platform
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Sep 22, 2020 - 07:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 07:33 PDT
This incident affected: Anypoint Management Center (Access Management).