Customers might experience small disruptions across different Mulesoft services
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. Applications and API Gateways were not impacted
Posted Mar 04, 2020 - 14:41 PST
Update
We continue working on this issue making good progress.
Posted Mar 04, 2020 - 11:01 PST
Identified
We have identified an issue that will have some disruption on various product areas and we are therefore taking proactive action to remediate. This may result in small intermittent disruptions of service across a range of services.
We will provide regular updates as we progress through this issue.
Posted Mar 04, 2020 - 09:30 PST
This incident affected: Design Center (Flow Designer, API Designer) and Anypoint Management Center (Monitoring Center).