AnyPoint Exchange UI is not available in EU1
Incident Report for EU1 - Anypoint Platform
Resolved
As of 4:32 PM PT, Exchange UI service in EU1 is fully available and there's no customer impact anymore. We will be providing an RCA via our support portal in the next 5 business days.
Posted Sep 14, 2019 - 16:41 PDT
Investigating
An internal Mulesoft component is currently having degraded performance in EU impacting access to the Exchange UI. Customers may experience problems accessing Exchange. Engineers are currently investigating the issue.
Posted Sep 14, 2019 - 16:02 PDT
This incident affected: Anypoint Management Center (Exchange).