Unable to create Dedicated Load Balancers in the EU Environment
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Dec 05, 2019 - 12:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 11:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2019 - 11:13 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2019 - 10:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 08:27 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2019 - 07:05 PST
This incident affected: Anypoint Management Center (Runtime Manager).