SSL connection errors to EU Runtime Manager
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: https://help.mulesoft.com/s/article/SSL-connection-errors-to-EU-Runtime-Manager-Feb-22nd-2022

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 30, 2022 - 07:42 PDT

Resolved
This issue has been resolved and Mule Agents should be connecting normally.
Posted Feb 23, 2022 - 05:09 PST
Monitoring
Our engineers have deployed a fix and we're monitoring results.
Posted Feb 23, 2022 - 04:50 PST
Identified
Some customers running older version of Mule Agent might see SSL connection errors to Runtime Manager. Our team has identified the issue and it's working on the mitigation.
Posted Feb 23, 2022 - 03:37 PST
This incident affected: Anypoint Management Center (Runtime Manager).