Customers will experience problems with Mule Runtime
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers may have experienced issues while upgrading to the new Mule Runtime patch - August 9th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Aug 16, 2023 - 11:06 PDT

Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 08:04 PDT
Identified
Customers will experience issues while using Mule August Patch 3.9.5. Engineering teams have identified the problem and we are working towards resolution. While issue is being addressed please do not use the upgrade to the August Patch 3.9.5.
Posted Aug 09, 2023 - 06:41 PDT
Investigating
Customers will experience issues while using the Mule August Patch 3.9.5 on Cloudhub. Our teams are investigating.
Posted Aug 09, 2023 - 06:31 PDT
This incident affected: Anypoint Management Center (Runtime Manager).