Anypoint Runtime Manager degraded page load times
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Manager UI and API degradation of response time for EU1 - Jan 12th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jan 20, 2023 - 14:23 PST

Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 08:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 07:25 PST
Investigating
We are currently experiencing degraded load times for the Anypoint Runtime Manager web user interface. Our teams are investigating and putting measures in place to try to reduce the impact.
Posted Jan 12, 2023 - 05:11 PST
This incident affected: Anypoint Management Center (Runtime Manager).