Issue creating new Server Groups or Server Clusters
Incident Report for EU1 - Anypoint Platform
Resolved
As of 04:11 Pacific Time the issue has been resolved and Server Groups and Server Clusters can be created normally. We will be providing an RCA via our support portal in the next 5 business days.
Posted Nov 29, 2023 - 04:18 PST
Identified
Customers will experience issues creating new Server Groups or Server Clusters while using Runtime Manager. Engineering teams have identified the problem and we are working towards resolution. Currently running Runtimes, Server Groups or Server Clusters are functioning normally.
Posted Nov 29, 2023 - 03:44 PST
Investigating
We are investigating an issue in Anypoint Runtime Manager. Customers may not be able to create new Server Groups or Server Clusters.
Posted Nov 29, 2023 - 03:07 PST
This incident affected: Anypoint Management Center (Runtime Manager).