Some EU CloudHub 2.0 Customers might not be able to deploy or manager existing Apps.
Incident Report for EU1 - Anypoint Platform
Resolved
Incident - Canceled
After careful investigation of the reported issue with [some EU CloudHub 2.0 Customers might not able to deploy or manager existing Apps] starting at 11:29 PT, we've determined that the symptoms observed were not indicative of an underlying problem. We can confirm that Anypoint Management Center - Runtime Manager is operating as expected.

We apologize for any confusion and appreciate your understanding. No further action is required from users. We're committed to ensuring the reliability of our services and will continue to monitor our systems closely.
Posted Mar 06, 2024 - 13:35 PST
Investigating
We are investigating an issue on which some CloudHub 2.0 Private Space Customers are unable to deploy/manage applications due to agent not receiving deployment requests, we will provide more information as soon as we can.
Posted Mar 06, 2024 - 12:14 PST
This incident affected: Anypoint Management Center (Runtime Manager).