Some Customers are experiencing Issues while attempting to Deploy Apps to RTF.
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers were unable to deploy new applications to Runtime Fabric - Thursday, November 09, 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Nov 28, 2023 - 16:04 PST

Resolved
As of 14:45 PM PT We have resolved the issue, customers will not experience problems while attempting to deploy Apps to RTF.
Posted Nov 09, 2023 - 15:27 PST
Identified
We have been able to successfully reproduce the issue and we are actively working towards mitigation.
Posted Nov 09, 2023 - 11:41 PST
Investigating
We are investigating an issue on which customers will experience problems while attempting to deploying Apps to RTF, we will provide more information as soon as we can.
Posted Nov 09, 2023 - 09:41 PST
This incident affected: Runtime Services (Runtime Fabric).