Service Disruption Across multiple Systems
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 04:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 02:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 01:50 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 01:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 01:06 PST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 00:17 PST
This incident affected: Anypoint MQ (Anypoint MQ - Admin - eu-central-1), Object Store v2 (Object Store v2 - Stats - eu-central-1), Runtime Services (Runtime Fabric), Anypoint Management Center (API Manager, Runtime Manager, Exchange), and Design Center (API Designer).