Post maintenance trouble
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 21:14 PST
Investigating
We are currently investigating an issue that occurred after the scheduled maintenance.
Posted Jan 11, 2022 - 21:06 PST
This incident affected: Communities and Engagements (API Community Manager, Exchange), Runtime Services (Runtime Fabric, Anypoint MQ, Object Store v2, Scheduler, Log Aggregator, Insights, Persistent Queues), Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring, API Functional Monitoring), Anypoint Security (Secrets Manager, Security - Edge, Tokenization), Design Center (Flow Designer, API Designer, API Mocking Service, Design Center Projects), and Anypoint Partner Manager v2, Anypoint Visualizer, DataGraph, MuleSoft Composer for Salesforce, MuleSoft Composer, MuleSoft Help Center.