New Templates Unable to be Deployed to Partner Manager
Incident Report for EU1 - Anypoint Platform
Resolved
The recent issues affecting Partner Manager customers on CloudHub have been successfully resolved. Our teams have addressed the problems that were causing failures in the deployment of new message flows and running template upgrades. We also resolved the difficulties impacting transaction replays.

Please note that runtime applications and data processing of already deployed message flows were not impacted during this issue.

We appreciate your patience and understanding while we worked to fix these issues.
Posted Jan 25, 2024 - 12:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 11:35 PST
Investigating
Deployment of new message flows and running template upgrades are failing for Partner Manager customers using CloudHub. Teams have identified the issue are are working on a fix. This issue also impacts the ability to replay transactions. Runtime applications and data processing of already deployed message flows are not impacted due to this issue.
Posted Jan 25, 2024 - 10:49 PST
This incident affected: Anypoint Partner Manager v2.