Customers may experience problems with using Runtime Manager
Incident Report for EU1 - Anypoint Platform
Resolved
MuleSoft has cancelled this issue as it was determined to have not impacted customers.
Posted Aug 14, 2023 - 05:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2023 - 05:15 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 05:00 PDT
Investigating
Customers may experience intermittent 503 errors while using Runtime Manager. Our teams are investigating.
Posted Aug 14, 2023 - 03:58 PDT
This incident affected: Anypoint Management Center (Runtime Manager).