Some customers may be unable to manage or monitor Runtimes. Runtimes are not impacted.
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jan 21, 2021 - 14:46 PST
Update
The team continues to investigate and make progress in resolving the incident. We will provide an update as soon we have it. The issue only impacts Hybrid customers.
Posted Jan 21, 2021 - 13:15 PST
Update
The team continues to work to resolve the incident. We will provide an update as soon we have it.
Posted Jan 21, 2021 - 10:52 PST
Update
The team has identified the issue and continues to work to resolve the incident. This should be impacting Hybrid customers only.
Posted Jan 21, 2021 - 09:25 PST
Identified
This should be impacting Hybrid customers only. The team has identified the issue and is working to resolve the incident.
Posted Jan 21, 2021 - 08:29 PST
This incident affected: Anypoint Management Center (Runtime Manager).