Runtime Manager Agent is intermittently disconnecting
Incident Report for EU1 - Anypoint Platform
Postmortem

After further review, it was determined that this issue did not impact the EU Anypoint Platform.. We sincerely apologize for any inconvenience this may have caused.

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted May 05, 2023 - 11:15 PDT

Resolved
As of 10:30pm Pacific Time the issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 26, 2023 - 22:45 PDT
Investigating
Customers may experience connection errors while attempting to establish new connections to the Runtime Manager Agent. Existing connections are not impact. Our teams are investigating.
Posted Apr 26, 2023 - 20:49 PDT
This incident affected: Anypoint Management Center (Runtime Manager).