Customers will not be able to deploy new applications to Cloudhub
Incident Report for EU1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Mar 05, 2020 - 16:29 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery. All deployment requests submitted during the Incident are currently in queue and should start being processed now.
Posted Mar 05, 2020 - 15:51 PST
Identified
The team has identified an issue on which customers will not be able to deploy new applications or stop applications in Cloudhub, already running applications are not impacted.
Posted Mar 05, 2020 - 15:18 PST
This incident affected: Runtime Services (Runtime Fabric).