Connectivity Issues across several Services for Anypoint Management Center
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 03:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 03:31 PST
Identified
We continue to see intermittent network connectivity issues across the Anypoint Management Center. We continue to investigate this issue.
Posted Jan 24, 2020 - 02:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 01:53 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 01:06 PST
This incident affected: Design Center (Exchange) and Anypoint Management Center (Access Management, Monitoring Center).