Requests to Anypoint Platform intermittently seeing 503/504 errors.
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: _Anypoint Platform experiencing intermittent errors in US and EU1 regions - July 12, 2023 _(Preliminary)

If you have additional questions or need further support, please open a case with Support via the Help portal.

Update Available as of July 28, 2023

Posted Jul 24, 2023 - 14:44 PDT

Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 21:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 20:49 PDT
Investigating
We are currently investigating this issue.
Posted Jul 12, 2023 - 20:16 PDT
This incident affected: Anypoint MQ (Anypoint MQ - Admin - eu-central-1), Anypoint Management Center (API Manager, Runtime Manager), and Anypoint Partner Manager v2, MuleSoft Composer, Anypoint Monitoring.