Customers may experience problems with Composer creating new or opening and modifying existing flows.
Incident Report for EU1 - Anypoint Platform
Resolved
As of 2:56 PM Pacific time the incident was mitigated the issue has been resolved.
Posted Jan 24, 2024 - 15:12 PST
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Jan 24, 2024 - 14:59 PST
Investigating
Customers may experience problems when they attempt to create a new flow or open/edit an existing flow in the Composer user interface. There is no impact to running flows.
Posted Jan 24, 2024 - 14:44 PST
This incident affected: MuleSoft Composer.