Intermittent 502s in Anypoint Platform
Incident Report for EU1 - Anypoint Platform
Postmortem

We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Anypoint Platform experiencing intermittent errors in US and EU1 regions - July 26, 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Aug 11, 2023 - 04:43 PDT

Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 19:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 18:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2023 - 18:18 PDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2023 - 18:12 PDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2023 - 18:05 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, API Functional Monitoring, API Governance, Exchange), Anypoint MQ (Anypoint MQ - Admin - eu-central-1), Object Store v2 (Object Store v2 - Stats - eu-central-1), Runtime Services (Runtime Fabric, Scheduler, Log Aggregator, Insights, Persistent Queues), Communities and Engagements (API Community Manager), Design Center (API Designer, API Mocking Service), and Anypoint Partner Manager v2, Anypoint Visualizer, DataGraph, MuleSoft Composer, MuleSoft Help Center, Anypoint Monitoring.