Applications cannot be deployed on EU plane Anypoint Runtime Manager
Incident Report for EU1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers were unable to deploy applications via Runtime Manager in EU1 - December 6th 2022

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Dec 20, 2022 - 04:53 PST

Resolved
Today 2022-12-06 10:02 AM GMT-3 we detected an issue in Anypoint Runtime Manager EU plane that prevented applications to be deployed. The issues has been resolved 2022-12-06 12:33 PM GMT-3. All applications deployed during this timeframe will need to be redeployed in order to start properly.
Posted Dec 06, 2022 - 12:16 PST
This incident affected: Anypoint Management Center (Runtime Manager).