Customers [may/will] experience problems with CloudHub 2.0 management of Private Spaces
Incident Report for EU1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 22:36 PST
Update
The fix is being deployed now across all environments, we will update the site as soon as the rollout is complete.
Posted Nov 16, 2023 - 21:55 PST
Identified
Customers who have inherited permissions will find that they are not working as expected. If you have a user who is unable to see CloudHub 2.0 private spaces and their configurations because of inherited permissions, an organization administrator can assign the permission directly to the user.

The permissions impacted are:
* Organization Administrator
* CloudHub Network Viewer
* CloudHub Network Administrator

The engineering team is working on rolling back the change that has impacted inherited permissions.
Posted Nov 16, 2023 - 20:57 PST
This incident affected: Anypoint Management Center (Runtime Manager).