Mule runtime from April causing some issues
Incident Report for EU1 - Anypoint Platform
Resolved
The new Mule Runtime release for May addresses the performance problems that were identified in the April release, customers can safely adopt the newer May release. If you need further assistance, please submit a ticket via our Help Center
Posted May 12, 2023 - 10:43 PDT
Identified
MuleSoft engineering is working on an issue related with the April release of our Mule Runtime, if you are running the April Mule Runtime release and you are experiencing issues, please follow the workaround provided here [Requires login]:
https://help.mulesoft.com/s/article/Degraded-Performance-in-CloudHub-Resource-Intensive-Applications-Utilizing-the-April-2023-Runtime-Release
We are working on a permanent solution to this issue.
Posted May 05, 2023 - 14:37 PDT