Environments are Erroring Upon Delete
Incident Report for EU1 - Anypoint Platform
Resolved
As of 14:20 PT (22:20 UTC) the issue has been resolved.
Posted Jan 25, 2024 - 14:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 14:23 PST
Investigating
Customers will experience an error when attempting to delete an environment. Teams are investigating this issue.
Posted Jan 25, 2024 - 14:02 PST
This incident affected: Anypoint Management Center (Access Management).