Increased errors in API Manager
Incident Report for EU1 - Anypoint Platform
Resolved
As of 8:05 am Pacific Time the issue has been resolved and API Manager is behaving normally.
Posted Mar 28, 2024 - 10:35 PDT
Monitoring
Engineering teams have implemented a fix and we are monitoring the services. We are seeing the error rates in API Manager back to normal levels.
Posted Mar 28, 2024 - 09:18 PDT
Update
Customers may experience an increased number of 50X errors while using API Manager. Engineering teams are investigating and putting measures in place to reduce the impact and resolve the issue.
Posted Mar 28, 2024 - 08:18 PDT
Investigating
Customers may see an increased number of 50X errors while using API Manager. Our teams are investigating.
Posted Mar 28, 2024 - 06:59 PDT
This incident affected: Anypoint Management Center (API Manager).