Activation Failure for New Composer Flows
Incident Report for EU1 - Anypoint Platform
Resolved
As of 02:06 PT the issue has been resolved and all Composer flows are activating normally. We will be providing an RCA via our support portal in the next 5 business days.
Posted Nov 29, 2023 - 02:14 PST
Identified
We have identified the root cause of the issue where new Composer Flows are not activating properly. We are now working diligently to resolve this problem. We appreciate your continued patience and understanding as we work towards a fix.
Posted Nov 28, 2023 - 23:44 PST
Investigating
We are currently experiencing an issue where new Composer Flows are not activating as expected. Users attempting to activate a new flow are finding that instead of the flow transitioning to an active status, it reverts back to edit mode. Our team is aware of this problem and is actively working to diagnose and resolve it. We apologize for any inconvenience this may cause and appreciate your patience while we work on a fix.
Posted Nov 28, 2023 - 22:49 PST
This incident affected: MuleSoft Composer.