Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2023 - 10:00 PDT
Scheduled
On Thursday, July 20, 2023 between 10AM and 3PM PDT (1PM - 6PM EDT, 5PM-10PM UTC)
Customer Impacting / Downtime Announcement(s)
*** ATTENTION: up to 60 minutes of service interruption is expected during this maintenance window ***
We will be performing a scheduled upgrade of an internal database. *** Service Impact Details: ** Applications: Mocking Service During Maintenance Downtime: * Existing Runtimes: are not impacted. * User Experience(UX): Mocking Service calls from API Designer, Exchange and API Community Manager (ACM) will fail due to Mocking Service being unavailable * API Calls: REST APIs calls for Mocking Service will not be accessible as the service will be unavailable
*** ATTENTION: up to 60 minutes of service interruption is expected ***
We will be performing a scheduled upgrade of an internal database. *** Service Impact Details: ** Applications: - Anypoint API Designer - Mocking service - Anypoint Flow Designer - Anypoint Exchange - Anypoint Studio - MuleSoft Composer and Composer for Salesforce - Anypoint DataGraph - Anypoint API Manager - Anypoint API Governance - Cloudhub - API Catalog - Anypoint Monitoring - Visualizer * User Experience(UX): User Interface (UI) will display errors when: - API Designer: projects are listed, opened or created. - Mocking service: upon interaction within API Designer. - Flow Designer: users want to list their connections or configurations. - Exchange: assets are published, deleted, and when asset portals are read or modified. Also, when asset publication is triggered - Studio: creating an API project, importing an API Specification from Design Center, pulling or pushing from API projects synchronized with Design Center, or downloading a RAML from Design Center to a Mule Project. - Composer: flows are listed, opened or created. - DataGraph: users deploy Datagraph instances, which will remain on status "on hold" - API Manager: users submit new policies or publish new assets like API specs. Also, when users try to create a Policy Template. - API Governance: users try to update rulesets in Exchange. - Cloudhub: users try to create new CloudHub 2.0 schedulers. - API Catalog: users publish their API Specifications using the command line. * API Calls: REST API calls for asset publication won't work. * Existing Runtimes: are not impacted.
*** ATTENTION: up to 60 minutes of service interruption is expected ***
We will be performing a scheduled upgrade of an internal infrastructure component. *** Service Impact Details: ** Applications: - Anypoint Flow Designer * User Experience(UX): User Interface (UI) will display errors or no logs when: - Flow Designer: users want to test their applications.
*** ATTENTION: up to 60 minutes of service interruption is expected during this maintenance window ***
We will be performing a scheduled upgrade of an internal database for email notifications *** Service impact details: ** Applications: Runtime Manager API Manager Composer CloudHhub During maintenance downtime: * User Experience(UX): Email notification system will be unavailable.
Posted Jul 10, 2023 - 13:00 PDT
This scheduled maintenance affected: Communities and Engagements (Exchange), Anypoint Management Center (API Manager, Runtime Manager, Anypoint Monitoring, API Governance), Design Center (Flow Designer, API Designer, API Mocking Service), and Anypoint Visualizer, DataGraph, MuleSoft Composer.