Documentation Site Unavailable
Incident Report for EU1 - Anypoint Platform
Resolved
We've completed our investigation into the earlier report regarding the documentation site's availability. We're pleased to confirm that access for our EU customers remained uninterrupted throughout this period. Thank you for your continued support and understanding.
Posted Mar 21, 2024 - 15:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 14:57 PDT
Identified
Customers may experience the error "no healthy upstream" while using docs.mulesoft.com. Engineering teams have identified the problem and we are working towards resolution. Runtimes are not impacted.
Posted Mar 21, 2024 - 14:42 PDT
This incident affected: MuleSoft Help Center.