Customers cannot deploy APIs on API Manager
Incident Report for EU1 - Anypoint Platform
Resolved
As of 12:09 PT (20:09 UTC) the issue has been resolved. Customers will not experience issues anymore
Posted Nov 29, 2023 - 12:17 PST
Investigating
We are investigating a problem on which customers will experience errors when trying to deploy APIs using API Manager.
Posted Nov 29, 2023 - 11:59 PST
This incident affected: Anypoint Management Center (API Manager).